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Introduction to styles in Microsoft Word

You can increase your efficiency and at the same time, improve the appearance of your Microsoft® Word documents by using styles.

First, we look at the benefits of using styles. Next, we show you how to look behind the scenes to see formatting marks. The following two sections deal with styles. Finally, we show how to create a table of contents automatically, based on styles in the document.

Note. The examples in this article are from Word 2000 (the most popular version in the business environment). A sequence of menu selections is shown like this: Format>Style. This particular example means you should choose Format from the menu bar, then choose Style (in Word 2003, choose Styles and Formatting).

This article originally appeared on www.webexpressguide.com as a set of four articles under the title, Supercharging Word.
1. Why use styles?

If you have a large document, and if the internal structure is well formed and uses styles, you can change the appearance of the entire document extremely quickly. Here are a few examples of what you can do:

· Increase the spacing between paragraphs. If the document contains just a single paragraph mark between paragraphs, then you can make a single change, and all the paragraphs will be changed consistently.

· Change the appearance of headings or subheadings by changing the style that controls them. You could change colours, size of text, indentation and whether or not the heading starts on a new page.

· Change the appearance of specific types of text. For example, every instance of emphasised text (normally in italics) can be changed to bold text or a bright colour.

In addition to changing the appearance of text, you can include text that is based on styles. For example:

· Create a table of contents automatically. We deal with this in the last sec​tion.

· Include header text based on a style. For example, the header on page two onwards is automatically generated from text that has the style ‘Title’.

2. Behind the scenes

To gain the most from Word, you need to look behind the scenes. This section explains the basics of formatting marks and hidden text.

Formatting marks are special codes and characters that Word uses to control the layout and appearance of text. For example, to create a new paragraph you press the Enter key (sometimes called the Return key) on the keyboard. Normally, you don’t see anything between the two paragraphs. If you set up Word to show paragraph marks, you can see this mark: [image: image1.png]


 . That’s a paragraph mark, and it indicates the end of a paragraph.

There are many other formatting characters, such as [image: image2.png]


for a space and [image: image3.png]


 for a tab (which is often used to indent a line).

How do you see formatting marks? Choose Tools>Options. The Options dialogue box appears (shown below). Click the View tab. Select the All option to show all the formatting marks. Click OK. You can now see paragraph marks, space marks, tab marks and so on in your text (for examples, see the pictures on pages 3 and 4).
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Experiment with the options that are available. Admittedly, you may find the marks a little irritating to start with, but if you are serious about producing long documents, my advice is to become familiar with them.

A well-structured document uses a minimum of formatting marks to control the layout and appearance. For example, there won’t be multiple paragraph marks between paragraphs of text and there won’t be multiple tabs to indent a single line. Instead, the layout is controlled by styles.

This document uses styles, so, just look behind the scenes for examples, as we have explained in this section.
3. Styles

Imagine that you have a long document. You’ll want to split that document into convenient chunks of information, such as chapters, sections and subsections. You might want to highlight various parts of the text. For example, you might emphasise certain words or phrases. Many people do that by clicking the formatting buttons or by using the Format>Font and Format>Paragraph options.

A much better way is to use styles. A style is a set of formatting characteristics that you can give to text. Word contains many built-in styles, such as Title, Heading 1, Normal, Body Text and a whole host of others.

When you want a top-level heading, don’t just highlight the text and then format it to give the appearance you want. Instead, apply the Title style. For all major headings use the Heading 1 style. For subheadings or sections use style Heading 2 and so on. You can see how the style name for the headings reflects the logical structure of a document. How do you apply a style? Put the pointer in the text and then either select the style from the Styles list (as shown below). Alternatively, use Format>Style and select the style from the list that appears.
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Now, you may not like the appearance of your headings and subheadings. The great thing is that you can change all of them extremely quickly. For example, you might want all your chapter headings to be 15pt (that is just less than about 1½ times the height of the usual text size), dark blue, bold and centred on the page.

How do you change the appearance of a particular style? Let’s use our Heading 1 example. Choose Format>Style. The Style box appears. Highlight Heading 1. Click Modify. The Modify Style box appears. Click Format. A list appears. Select Font. The Font box appears (see below). Change the Font color and Size options.
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Click OK to return to the Modify Style box. Click Format. A list appears. Select Paragraph. The Paragraph box appears. Change Alignment to Centred. Then click OK repeatedly to close all the boxes.

Now, all your top-level headings are centred, blue and 15pt. Well, if you have only one or two, you may think that it’s a very long-winded way of changing the appearance. But if you have a large document with dozens or hundreds of headings, you’ll see what a boon styles can be. You make a single change, and every instance of a style is changed.

There are two types of style, paragraph styles and character styles. We’ve already seen a paragraph style. It applies to an entire paragraph, even though it contains information about the font characteristics also. A character style affects just selected text within a paragraph, such as the font and size of text, bold and italic formats and its colour. For example, if you apply the style ‘emphasis’ to text, Word italicises the text, like this sentence. Now, imagine that instead of italics, emphasised text should be shown in bright red and bold. Just change the definition of the style using the Font box.

4. Modifying a style

To use styles effectively, you need to be able to see the name of the style that you have used for text. How can you do that? One way is to use the Normal view (View>Normal). At the left of the page, you can see the name of the style for each paragraph. However, most people prefer to work in Print Layout view (View>Print Layout) because it shows what a printed page will look like. In this case, no style information appears on the left. However, the Styles list shows the style for the paragraph that contains the pointer.

If the pointer is on text that has a style, then the Style box shows the text style, not the paragraph style. In the example, the text is of style ‘Emphasis’. Usually, this is italic, but we’ve changed it to something more exciting—a nice shade of pink, and dotted underlined.
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One style can be based on another style. A great advantage of this is that you can change just one style, and all the styles that are based on it also change (it’s a bit more complex, but for now, this simple view is sufficient). For example, Heading 2 can be based on Heading 1, and Heading 3 can be based on Heading 2. Now, say all the headings are black text. Change Heading 1 so that it is blue, then all the subheadings become blue too.

Following on from this, best practice says that you shouldn’t use the paragraph style Normal for your text. The reason for this is that Normal is the basic style on which all other paragraph styles are based. So, if you change Normal, there’s a good chance that you’ll affect other styles in a way you don’t intend. It’s best to use the style Body Text for all your main text.

Unfortunately, Word uses the Normal style by default. Well, you can change your text to style Body Text, and all the following paragraphs will use that style. But look what happens when you use, for example, a heading style and then press the Enter key at the end of the heading. The next style to appear is Normal. This is not what we want.
To fix this little problem, choose Format>Style. The Style box appears. Highlight the Heading 1 style in the list, and choose Modify. The Modify Style box appears.

[image: image8.png]Mame: Style type:

Fesdng 1 rarsramn =

e T T——
Wil ooty Toxt =

e

5o, lets fx tis e problem. Format=Stle. The Style box
Sphesre. Highlight the Hesding 1 shis inthe I, and
Ghaose Moy, The Modify Stie box sppears,

Description
Normal + Font: Aval, 15 pt, Bol, Kern at 14 p, Space after 12 pt, Not
widow/orphan control, Pags break before, Keep with next, Level 1

T~ add to template T~ Automatically update

@ = e | e





Change the Style for following paragraph box to Body Text. Click OK>Close. Now, when you press the Enter key after Heading 1 text, the new paragraph will have the style Body Text.

5. Automatic table of contents

With a large document you often want a table of contents that shows chapters and subheadings with corresponding page numbers. Now, you can do this the laborious way, by finding every instance of a heading and making a note of the page number. Then you can type out the headings and their corresponding page numbers. But what happens when you insert a few pages in the middle of the document? You have to remember to modify your table of contents. If you have used styles, Word can automatically generate a table of contents for you. If page numbers of headings change because you add or delete text, or if you change the heading text, all you need to do is press one key, and Word automatically re-generates a new table of contents.

You can insert a table of contents anywhere in your document; it needn’t be at the front, although this is usually a good place to put it.

How do you create a table of contents? Place the pointer where you want the table of contents to appear. Choose Insert>Index and Tables. The Index and Tables box appears (shown on the following page). Select the Table of Contents tab. Click OK.
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Word creates a table of contents from your headings and subheadings (you will have noticed that there are various options, such as whether or not you want page number to be included—you can of course use these to specify the appearance of your table of contents).

If you click on a heading or page number in the table of contents, Word jumps to that page.

Let’s say that you add a few pages to your document. How do you change the page numbers of the table of contents? Place the pointer in the table of contents. To do this, click the pointer at the side of the table of contents, otherwise Word will jump to whatever heading you click on. Press the F9 key on your keyboard. A message appears asking if you want to update page numbers only or the entire table. If you have changed any heading text, then update the entire table, otherwise just update the page numbers.

Word updates the table of contents with new page numbers and any changed headings.

6. The next steps

This article has shown you how to use styles to increase your efficiency and the appearance of your Word documents. We have only touched the surface in this ar​ticle. Now you know the basics, you can look at Word’s online help (press the F1 key) for more information.

You can share styles between documents by using a special Word file called a tem​plate. There is always one template called Normal.dot. You can have more than one template so that you can have different styles for different types of documents. Briefly, to save the changes as a template: File>Save As. Save as type: Document Template (*.dot). See Word’s help for more information.
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